I can’t login

If you can’t login, please check which edition of Salesforce you’re running. In order to use Flow you need a Salesforce account with API access, it’s through the API that we’re able to connect to Salesforce and get the data served in Flow.

These are the current editions of Salesforce that has API access:

  • Salesforce Enterprise
  • Salesforce Unlimited
  • Salesforce Developer
  • Salesforce Performance
  • Salesforce Professional (with API access)

If Salesforce has issues with logging in, that means that Flow probably have it as well. Give it one extra try, then contact us at support@proleads.io.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk